Site Upgrade Complete

The news from Admin regarding this site.

Moderator: b.loree

Post Reply
User avatar
b.loree
Site Admin
Site Admin
Posts: 4482
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Site Upgrade Complete

Post by b.loree » Sat Jan 27, 2018 5:23 pm

The upgrade to our forum site has now been completed. There was some down time but this was relatively short compared to the work that had to be done. The site had not been updated since 2011 and some files had been corrupted somehow, which was unexpected. It took the tech 7 hrs to complete his work. The original background "theme"/colour unfortunately, could not be duplicated with the new 2018 software now being used. Consequently, members will notice this change. However, the site will be faster and the features available to members is now more convenient and modern. The automatic registration feature for new members, has also been fixed so that problem is no longer with us. We now have a new host and full tech support. I would appreciate being made aware of any "glitches" that members may encounter.....let me know. My thanks to all for their patience! Brian
Remember, Pillage first THEN Burn ...

User avatar
Jaap Verduijn
Contributor
Contributor
Posts: 196
Joined: Sat Oct 07, 2017 6:29 am
Location: The Netherlands

Re: Site Upgrade Complete

Post by Jaap Verduijn » Sat Jan 27, 2018 6:18 pm

It's good to be back! :bravo:
Jaap Verduijn
Pensioned writer, editor, journalist.
Favourite quote: "Ninety percent of everything is bullshit".

User avatar
ebeeby
Exceptional Contributor
Exceptional Contributor
Posts: 696
Joined: Thu Jan 10, 2008 9:10 pm
Location: Dallas, Texas

Re: Site Upgrade Complete

Post by ebeeby » Sat Jan 27, 2018 10:28 pm

Thanks for all you do!

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3027
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Site Upgrade Complete

Post by J.LeBrasseur » Sun Jan 28, 2018 12:35 am

Cannot get it to fit my screen, it is about 1/3 the size of normal, everything is very small?

Help!!

James
J.LeBrasseur

User avatar
edwin
Special Ranks Member
Special Ranks Member
Posts: 1876
Joined: Fri Jan 09, 2009 4:54 pm
Location: Netherlands

Re: Site Upgrade Complete

Post by edwin » Sun Jan 28, 2018 12:49 am

Thanks for your efforts and looks fine to me!

Regards,

Edwin

User avatar
coert65
Contributor
Contributor
Posts: 217
Joined: Tue Oct 25, 2016 2:56 pm
Location: The Netherlands

Re: Site Upgrade Complete

Post by coert65 » Sun Jan 28, 2018 3:06 am

I am happy with the new lay-out of the forum.
It took me only 5 minutes to adjust my slowly decaying mind to it..

Keep up the good work!

Greetings, Coert :thumb up:

User avatar
Khukri
Special Ranks Member
Special Ranks Member
Posts: 1549
Joined: Mon Dec 08, 2008 5:21 am
Location: Belgium

Re: Site Upgrade Complete

Post by Khukri » Sun Jan 28, 2018 3:08 am

I like it as well!
Francis

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3027
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Site Upgrade Complete

Post by J.LeBrasseur » Sun Jan 28, 2018 11:38 am

Well using my incredible computer programming experience, was able to fix the screen fit problem, thanks Google search!

Life is good again, and no more panic.

James
J.LeBrasseur

Lars13
Lite Contributor
Lite Contributor
Posts: 77
Joined: Sat May 04, 2013 6:34 am
Location: Norway

Re: Site Upgrade Complete

Post by Lars13 » Sun Jan 28, 2018 2:37 pm

Well done, congratulations, I have no problem with the new layout.

Two minor things that admin can do something about:
- if I click on a thumbnail then the picture opens up in the same tab, and I can't use the arrows to see the other pictures in the same post; instead, I have to use the "back" arrow on my browser and select the next picture; is that how it was meant to be, or just my browser settings?
- contributors to a post (oddly now shown left, but I'm sure I can get used to that) show a pinkish banner if they're online (e.g. while I'm writing this, LeBrasseur and Coert appear to be online, but below it shows: "Users browsing this forum: Lars13 and 0 guests", which doesn't match?

I'm just very happy the forum is back online, got a bit worried when this domain enterprise showed up instead.

Lars

User avatar
coert65
Contributor
Contributor
Posts: 217
Joined: Tue Oct 25, 2016 2:56 pm
Location: The Netherlands

Re: Site Upgrade Complete

Post by coert65 » Sun Jan 28, 2018 3:09 pm

Do not worry about this Lars, I was online, but usually I get off, and look at other sites, so I can be on and off-line every hour or so. :)

Post Reply