Making Posts

The news from Admin regarding this site.

Moderator: b.loree

Post Reply
User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Making Posts

Post by b.loree » Mon Oct 05, 2015 11:08 am

A simple question to fellow members...I am experiencing an intermittent problem here when making a post. Sometimes, when I make a post and hit "Submit" the program freezes and does not tell me I have posted successfully. I then have to go into a new window, go on the site and check for the post. It is always there. Just wondering if anyone else has had this problem? I had our IT guy look into it but he could find nothing, perhaps it is a problem on my lap top?
Remember, Pillage first THEN Burn ...

User avatar
Pontiac9999
Contributor
Contributor
Posts: 320
Joined: Sun Oct 06, 2013 8:37 pm

Re: Making Posts

Post by Pontiac9999 » Mon Oct 05, 2015 12:20 pm

Yeah, I have been having this problem...

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Mon Oct 05, 2015 3:30 pm

Thanks Pontiac. Other members please follow up on this and let me know, I will contact our IT guy again. He tried to go in last week and duplicate the problem but with no result. Its good to know that it is not just happening on my computer.
Remember, Pillage first THEN Burn ...

chinstrap
Contributor
Contributor
Posts: 247
Joined: Thu Nov 06, 2008 12:18 pm
Location: Scotland

Re: Making Posts

Post by chinstrap » Mon Oct 05, 2015 3:53 pm

Brian

I have had the same problem. It appears that nothing happens when I hit 'submit', so I do it again and then get a screen telling me something along the lines that this second 'submission' is a duplicate post and I should review it. Each time this has happened the first post is always on the thread.

Thought it was my incompetence!

Patrick

chinstrap
Contributor
Contributor
Posts: 247
Joined: Thu Nov 06, 2008 12:18 pm
Location: Scotland

Re: Making Posts

Post by chinstrap » Mon Oct 05, 2015 3:53 pm

Didn't happen that time!

Patrick

User avatar
stuka f
Special Ranks Member
Special Ranks Member
Posts: 1412
Joined: Sun Apr 08, 2012 12:10 pm
Location: flandria nostra

Re: Making Posts

Post by stuka f » Mon Oct 05, 2015 4:00 pm

Yep! I had that too.
Always looking for Belgian Congo stuff!
http://virtueel-museum-antwerpen.webnode.be/" onclick="window.open(this.href);return false;
cheers
|<ris
Image

Leone
Contributor
Contributor
Posts: 366
Joined: Wed Feb 18, 2009 2:32 pm
Location: EU, Latvia

Re: Making Posts

Post by Leone » Mon Oct 05, 2015 4:20 pm

+1

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3308
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Making Posts

Post by J.LeBrasseur » Mon Oct 05, 2015 4:39 pm

yep, me too
J.LeBrasseur

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Mon Oct 05, 2015 4:55 pm

Ok, thanks everyone, that is what I need. It doesn't happen every time but you are lucky to get 2 normal posts in a row. I will contact IT right now.
Remember, Pillage first THEN Burn ...

User avatar
ww1czechlegion
Exceptional Contributor
Exceptional Contributor
Posts: 726
Joined: Tue Mar 13, 2007 8:01 pm
Location: Iowa

Re: Making Posts

Post by ww1czechlegion » Mon Oct 05, 2015 8:39 pm

It has been happening to me too.

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1132
Joined: Fri Apr 18, 2014 1:06 pm

Re: Making Posts

Post by aicusv » Tue Oct 06, 2015 12:44 am

Same here.
fezzes frigidus es

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1132
Joined: Fri Apr 18, 2014 1:06 pm

Re: Making Posts

Post by aicusv » Tue Oct 06, 2015 12:45 am

Just noticed, it did not do it if I previewed the posting first.
fezzes frigidus es

User avatar
ebeeby
Exceptional Contributor
Exceptional Contributor
Posts: 765
Joined: Thu Jan 10, 2008 9:10 pm
Location: Dallas, Texas

Re: Making Posts

Post by ebeeby » Tue Oct 06, 2015 9:00 pm

Yup. I get microsoft's rotating blue circle of death. Still, it hasn't failed to make the post!

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Thu Oct 08, 2015 5:20 pm

IT is asking for browser names. I am with chrome. Thanks for the help guys.
Remember, Pillage first THEN Burn ...

User avatar
ebeeby
Exceptional Contributor
Exceptional Contributor
Posts: 765
Joined: Thu Jan 10, 2008 9:10 pm
Location: Dallas, Texas

Re: Making Posts

Post by ebeeby » Thu Oct 08, 2015 7:22 pm

Firefox

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1132
Joined: Fri Apr 18, 2014 1:06 pm

Re: Making Posts

Post by aicusv » Thu Oct 08, 2015 8:09 pm

Safari
fezzes frigidus es

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3308
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Making Posts

Post by J.LeBrasseur » Thu Oct 08, 2015 9:21 pm

Internet Explorer
J.LeBrasseur

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Fri Oct 09, 2015 10:01 am

Latest reply from our IT guy:

I made 15 posts in a row in the moderator area without issue.

Could you please ask them what browser they were using, if they were trying to post images, if it only happens when bbcode is used etc.

It would be helpful if it's possible to establish a pattern.

I took the whole server offline to do a database check which came up clean.

All the server logs and statistics are healthy.
Remember, Pillage first THEN Burn ...

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3308
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Making Posts

Post by J.LeBrasseur » Fri Oct 09, 2015 10:43 am

still happening to me on Internet explorer
J.LeBrasseur

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Fri Oct 09, 2015 4:08 pm

Thanks James. It happens both with just text and with text and pictures..... correct??
Remember, Pillage first THEN Burn ...

User avatar
kaiser
Exceptional Contributor
Exceptional Contributor
Posts: 985
Joined: Mon Jun 15, 2015 2:55 pm
Location: belgium

Re: Making Posts

Post by kaiser » Fri Oct 09, 2015 5:05 pm

the one time i want to ad the reply it go's instantaniusly
and somtimes i have to press it twice but not so often
i am working with a tablet
i'm not having so mutch problems with it

jonas

User avatar
RON
Elite Member
Elite Member
Posts: 2104
Joined: Sat Feb 05, 2011 11:41 am
Location: Dubai, UAE

Re: Making Posts

Post by RON » Sat Oct 10, 2015 7:19 am

Moi aussi :wink:

Chrome

Happens with both regular and photo posts.
Cheers!
Ronny

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Sat Oct 10, 2015 3:42 pm

Thanks guy's. IT is out of the country until October 22 . Your patience is appreciated.
Remember, Pillage first THEN Burn ...

User avatar
kaiser
Exceptional Contributor
Exceptional Contributor
Posts: 985
Joined: Mon Jun 15, 2015 2:55 pm
Location: belgium

Re: Making Posts

Post by kaiser » Sat Oct 10, 2015 9:06 pm

no worry's
it just works fine in its first gear
it dosn't always have to run like a tiger
a turtle is olso cute once and a while :D

Gustaf
Moderator
Moderator
Posts: 4653
Joined: Mon Sep 05, 2005 8:05 am
Location: state of confusion

Re: Making Posts

Post by Gustaf » Tue Oct 13, 2015 6:57 pm

I thought I was just screwing up, I posted one twice until I figured out that they were posting. It is not a problem, just have to go back to the forum after posting.
OK, they are dolls, but they have kung fu grip! and weapons.

User avatar
joerookery
Moderator
Moderator
Posts: 6444
Joined: Sun Sep 04, 2005 7:25 pm
Location: Pensacola Florida
Contact:

Re: Making Posts

Post by joerookery » Sun Oct 18, 2015 5:28 pm

I'm in Australia everything upside down here.
VR/Joe
www.pickelhauben.net
The British philosopher and historian R.G. Colligwood said, "it is not
the facts that are interesting in history, but the questions and their
answers - and these can never be fixed.

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Sun Oct 18, 2015 5:39 pm

I want to see an upside down foto of you beside that German Tank! :lol:
Remember, Pillage first THEN Burn ...

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Fri Oct 30, 2015 12:46 pm

I was in touch with our IT support yesterday. Having run various tests on our site he believes that updating our forum software to the latest version my solve the problem. I passed on his technical requests to my son Logan who could better understand what needed to be done than I. So that is where we are right now in dealing with the problem. I have made several posts this morning and had no problem.
Remember, Pillage first THEN Burn ...

User avatar
Bungo
Contributor
Contributor
Posts: 180
Joined: Wed Nov 28, 2012 3:43 pm
Location: Melbourne, Australia

Re: Making Posts

Post by Bungo » Sat Oct 31, 2015 12:15 am

joerookery wrote:I'm in Australia everything upside down here.
You get used to it after a while ;)

User avatar
joerookery
Moderator
Moderator
Posts: 6444
Joined: Sun Sep 04, 2005 7:25 pm
Location: Pensacola Florida
Contact:

Re: Making Posts

Post by joerookery » Sun Nov 08, 2015 12:20 am

Freemantle...
Nice lunch!
VR/Joe
www.pickelhauben.net
The British philosopher and historian R.G. Colligwood said, "it is not
the facts that are interesting in history, but the questions and their
answers - and these can never be fixed.

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Sun Nov 15, 2015 3:41 pm

IT made an adjustment to the forum program, I believe the problem of posting has been solved. I made 3 posts yesterday which involved both text and pics with no troubles at all. Please let me know if you continue to have this problem or if it happens again. One other thing I learned from IT regarding PM's, they do not leave your email outbox until the recipient actually opens them to read the message. I had a question about this from a member so I am posting that information.
Remember, Pillage first THEN Burn ...

User avatar
b.loree
Site Admin
Site Admin
Posts: 5095
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Making Posts

Post by b.loree » Sun Nov 15, 2015 3:47 pm

:x The problem is not solved....in making my last post about problem being fixed it happened again.!!! OK, so our next choice, is to update the PHPbb system which is used to write the code for the site. This will be done ASAP and I have already emailed IT. I will post a notice when it is going to happen, this will cause the forum to be off line. My apologies.
Remember, Pillage first THEN Burn ...

User avatar
kaiser
Exceptional Contributor
Exceptional Contributor
Posts: 985
Joined: Mon Jun 15, 2015 2:55 pm
Location: belgium

Re: Making Posts

Post by kaiser » Sun Nov 15, 2015 6:04 pm

dont worry
once an a while you have to do extreme stuff
when i press the submit button i have to press it 2 times until it is posted
from my expirience it wass still the same probleme when you informed us all
give this forum a big shake to get rid of al the flaws

jonas

User avatar
ebeeby
Exceptional Contributor
Exceptional Contributor
Posts: 765
Joined: Thu Jan 10, 2008 9:10 pm
Location: Dallas, Texas

Re: Making Posts

Post by ebeeby » Fri Nov 20, 2015 9:45 am

I still get the microsoft blue circle of death after posting. I give it 10 seconds and then back arrow and re-fresh and the post is up.

Post Reply