Problems posting pictures?

Unable to register? Need help with the Forum? Ask for it here.

Moderator: b.loree

Post Reply
User avatar
JohnM
Contributor
Contributor
Posts: 322
Joined: Mon Sep 05, 2005 1:56 am
Location: NYC

Problems posting pictures?

Post by JohnM » Wed Dec 11, 2019 5:49 pm

Anyone else having problems with posting pictures?

Not a browser issue. Say Server Parsing issue.

John

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1257
Joined: Fri Apr 18, 2014 1:06 pm

Re: Problems posting pictures?

Post by aicusv » Thu Dec 12, 2019 9:43 am

Just tried to post one and got the same error message.
fezzes frigidus es

User avatar
SkipperJohn
Special Ranks Member
Special Ranks Member
Posts: 1352
Joined: Fri Mar 18, 2016 12:22 am

Re: Problems posting pictures?

Post by SkipperJohn » Thu Dec 12, 2019 5:03 pm

I think the problem is with attaching photos.

Image

It doesn't seem to be a problem with importing photos.

John :?

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Fri Dec 13, 2019 9:53 am

I will get our tech support to look into this.
Remember, Pillage first THEN Burn ...

User avatar
Steglitz
Posts: 14
Joined: Fri Dec 06, 2019 2:49 pm
Location: Georgia, USA

Re: Problems posting pictures?

Post by Steglitz » Mon Dec 16, 2019 3:45 pm

Hello,

Having the same issue, could someone tell me how exactly to import?

Kind Regards,

Joe

User avatar
SkipperJohn
Special Ranks Member
Special Ranks Member
Posts: 1352
Joined: Fri Mar 18, 2016 12:22 am

Re: Problems posting pictures?

Post by SkipperJohn » Mon Dec 16, 2019 3:52 pm

Steglitz wrote:
Mon Dec 16, 2019 3:45 pm
Hello,

Having the same issue, could someone tell me how exactly to import?

Kind Regards,

Joe
You have to go to an outside site and post your photos.
I use imgur.com.
You need to size your photo, save it in imgur, and then post it into the forum.

John :)

User avatar
Steglitz
Posts: 14
Joined: Fri Dec 06, 2019 2:49 pm
Location: Georgia, USA

Re: Problems posting pictures?

Post by Steglitz » Mon Dec 16, 2019 4:27 pm


User avatar
Steglitz
Posts: 14
Joined: Fri Dec 06, 2019 2:49 pm
Location: Georgia, USA

Re: Problems posting pictures?

Post by Steglitz » Mon Dec 16, 2019 4:29 pm

Image

Thanks!

User avatar
SkipperJohn
Special Ranks Member
Special Ranks Member
Posts: 1352
Joined: Fri Mar 18, 2016 12:22 am

Re: Problems posting pictures?

Post by SkipperJohn » Mon Dec 16, 2019 10:04 pm

Looks like you got it.
Nice helmet!

John :)

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Tue Dec 17, 2019 11:32 am

I use SmugMug as my host. I have tried numerous times to use our site to host my pics but I find it frustrating and ponderous, I don’t know if anything can be done to make it better.
Remember, Pillage first THEN Burn ...

User avatar
Amybellars
Contributor
Contributor
Posts: 443
Joined: Mon Feb 19, 2018 4:23 pm

Re: Problems posting pictures?

Post by Amybellars » Sat Dec 21, 2019 2:48 am

I couldn't post it even under Imgur. Maybe I am dumb or what??

Can someone assist? :| :|

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Sat Dec 21, 2019 9:04 am

I am contacting tech support.
Remember, Pillage first THEN Burn ...

User avatar
Steglitz
Posts: 14
Joined: Fri Dec 06, 2019 2:49 pm
Location: Georgia, USA

Re: Problems posting pictures?

Post by Steglitz » Sat Dec 21, 2019 9:27 am

Hi Amy, I will give instructions for you and anyone else reading.

1. Have the images saved to your computer
2. When logged into Imgur, click on the letter with your initial in the upper right hand corner, then select "images" on the dropdown list.
3. This will bring you to a new page, select "Add Images" and "Browse" to upload your images.
4. Image will upload. When you select it, copy the line for "Linked BCC Code"
5. Use this in your post where you want the image, it will appear as text until you submit the post.

User avatar
SkipperJohn
Special Ranks Member
Special Ranks Member
Posts: 1352
Joined: Fri Mar 18, 2016 12:22 am

Re: Problems posting pictures?

Post by SkipperJohn » Sat Dec 21, 2019 1:44 pm

Steglitz wrote:
Sat Dec 21, 2019 9:27 am
Hi Amy, I will give instructions for you and anyone else reading.

1. Have the images saved to your computer
2. When logged into Imgur, click on the letter with your initial in the upper right hand corner, then select "images" on the dropdown list.
3. This will bring you to a new page, select "Add Images" and "Browse" to upload your images.
4. Image will upload. When you select it, copy the line for "Linked BCC Code"
5. Use this in your post where you want the image, it will appear as text until you submit the post.
There is one other thing to be aware of:
You may need to size your photos before you put them in imgur.
When I first started using imgur the first photos I posted were gigantic.
I use "paint" to size the photos.

John :)

User avatar
Amybellars
Contributor
Contributor
Posts: 443
Joined: Mon Feb 19, 2018 4:23 pm

Re: Problems posting pictures?

Post by Amybellars » Sat Dec 21, 2019 9:38 pm

Image

User avatar
Amybellars
Contributor
Contributor
Posts: 443
Joined: Mon Feb 19, 2018 4:23 pm

Re: Problems posting pictures?

Post by Amybellars » Sat Dec 21, 2019 9:39 pm

Think I have done it ...so happy. Thank you guys. and let me put up the pics in the latest find Hessian helmet forum to see if Alan can identify which hessian is his LOL.. thank you

ww1czechlegion
Exceptional Contributor
Exceptional Contributor
Posts: 808
Joined: Tue Mar 13, 2007 8:01 pm
Location: Iowa

Re: Problems posting pictures?

Post by ww1czechlegion » Mon Dec 23, 2019 11:23 pm

Yes, looks like we're still having photo hosting uploading problems here.

The message I receive is: "Error parsing server response."

Thanks,

Alan

Schiavona13
Contributor
Contributor
Posts: 158
Joined: Sun Aug 08, 2010 5:14 am

Re: Problems posting pictures?

Post by Schiavona13 » Tue Dec 24, 2019 7:42 am

I have the same problem and error message
Searching for Dutch helmets , swords and medals

User avatar
coert65
Contributor
Contributor
Posts: 445
Joined: Tue Oct 25, 2016 2:56 pm
Location: The Netherlands

Re: Problems posting pictures?

Post by coert65 » Tue Dec 24, 2019 7:48 am

So did I, but I am using Postimage.cc.
Posting direct from my computer doesn't work but Postimage.cc works fine for me.

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Tue Dec 24, 2019 10:53 am

I emailed tech support alerting him to the problem but have not received an answer yet. Usually, he is very quick to solve problems. Perhaps due to this holiday season? So, the problem is we can no longer use the forum to host pics? As I have said I switched to Smugmug. Many months ago.
Remember, Pillage first THEN Burn ...

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1257
Joined: Fri Apr 18, 2014 1:06 pm

Re: Problems posting pictures?

Post by aicusv » Wed Dec 25, 2019 12:25 am

Tried posting photo to night - didn't work. Merry Christmas to all.
fezzes frigidus es

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Wed Dec 25, 2019 9:17 am

Tech support responded yesterday, he is on it.
Remember, Pillage first THEN Burn ...

lastditch
Posts: 4
Joined: Sat Dec 14, 2019 10:50 pm

Re: Problems posting pictures?

Post by lastditch » Wed Dec 25, 2019 9:48 am

Not sure if there is new issues, being a new member it took a bit to figure out posting photos.
I found that using the “attachment link” did not work for me.
I’m using imgur site for photos.
What I got to work was coping my BCC photo link from imgur site THEN pasting it at the bottom of the text body NOT in the attachment link.
Preview of post showed photo also.
It worked for me but maybe there is a new issue.
lastditch

ww1czechlegion
Exceptional Contributor
Exceptional Contributor
Posts: 808
Joined: Tue Mar 13, 2007 8:01 pm
Location: Iowa

Re: Problems posting pictures?

Post by ww1czechlegion » Mon Dec 30, 2019 4:13 pm

As of today, I'm still having photo hosting uploading problems here.

The message I receive is still the same: "Error parsing server response."

Not sure what happened here with the photo hosting capability.

Best Regards,

Alan

User avatar
Amybellars
Contributor
Contributor
Posts: 443
Joined: Mon Feb 19, 2018 4:23 pm

Re: Problems posting pictures?

Post by Amybellars » Tue Dec 31, 2019 10:38 pm

Steglitz wrote:
Sat Dec 21, 2019 9:27 am
Hi Amy, I will give instructions for you and anyone else reading.

1. Have the images saved to your computer
2. When logged into Imgur, click on the letter with your initial in the upper right hand corner, then select "images" on the dropdown list.
3. This will bring you to a new page, select "Add Images" and "Browse" to upload your images.
4. Image will upload. When you select it, copy the line for "Linked BCC Code"
5. Use this in your post where you want the image, it will appear as text until you submit the post.
tried the above, it works for me so far

ww1czechlegion
Exceptional Contributor
Exceptional Contributor
Posts: 808
Joined: Tue Mar 13, 2007 8:01 pm
Location: Iowa

Re: Problems posting pictures?

Post by ww1czechlegion » Wed Jan 01, 2020 12:29 am

Sorry, I'm not using "Imgur" service to post photos here. If that's what it's going to be from here forward, then you've probably lost me from posting photos on threads, like we've lost Steve McFarland from posting on here the past year or more, and others as well.

There's a problem here with directly posting photos as we had been able to do for the past year or two.

I realize that it is the holidays with Christmas & New Years and people are busy with family, etc.

It seems that there is no acknowledgement from tech support that they know a problem exists, that it is being worked on, or that they know how to fix it. This problem happened at least 2-weeks ago, coinciding about the time the forum was down for 24-hours or there about in time.

Best Regards,

Alan

User avatar
aicusv
Special Ranks Member
Special Ranks Member
Posts: 1257
Joined: Fri Apr 18, 2014 1:06 pm

Re: Problems posting pictures?

Post by aicusv » Wed Jan 01, 2020 11:38 am

I'm no longer receiving the error code when I attempt to post an image. What is happening, is that "step4"(as listed below) is not available, never brings up the "Place in line" box. I do not believe it is importing the image.

"Here is the step by step...posting pictures now, is actually easier, because you no longer have to post your picture from your computer to a host like PhotoBucket :x that we used previously and then to the Forum. So we have eliminated one step in the process, the forum now hosts all pics. So here goes:
1) when making a comment and adding pics or starting a new post with pics....left click on: "Full Editor & Preview". That will open up a larger window.

2) the white space is where you will type your text comments and place your picture URL codes. Scroll down a bit and you will see "Attachments" in red. Left click on this.

3) a small box "Add files" will appear again on the lower left.. Left click on that, and it will take you to the picture files on your computer. Next choose your pics (no more than 5 at once) and then left click on "Open". This takes you back to the forum and you will see the url code of each pic and a green bar which shows them being loaded onto your forum post.

4) once a pic has been loaded you will see a small box "Place in line" beside each pic code. You are now ready to post your pictures. Put your cursor back in the white space (Pics and text) click, then go back down to Place in line and left click on that. The URL code for the pic will now be in your Text Box where the cursor was and you can add a comment then click on preview or submit if you are done. This is how you organize the placement of text and pictures in the post. You use the placement of the cursor to determine where things will appear.
"
fezzes frigidus es

User avatar
J.LeBrasseur
Moderator
Moderator
Posts: 3395
Joined: Thu Sep 08, 2005 4:14 pm
Location: U.S.A.

Re: Problems posting pictures?

Post by J.LeBrasseur » Wed Jan 01, 2020 12:46 pm

let's just be patient guy's, Brian is travelling down from Canada to Florida for the winter, I am sure when he gets settled he will get this figured out.

I have never used the website for posting photo's so not sure what the problem is, but sure it can get fixed.

I know not all want to do this, but I have had tremendous luck with Smugmug for posting my pics, it is only one copy and click.

James
J.LeBrasseur

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Wed Jan 01, 2020 1:19 pm

We are in Fla now. Tech. support did respond, so he is aware of the problem. I realize that this is frustrating but please be patient. We may in fact be in for a major change/overhaul of the hosting platform of our site. My son Logan tells me that we are a bit outdated......this may be connected to the picture problem. I will keep everyone informed here on what is happening. Like James, I also use Smugmug.
Remember, Pillage first THEN Burn ...

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Sun Jan 05, 2020 7:19 pm

I just had a text today from my son Logan who is much more computer literate than I ...."The Amazon Photo Server is running fine. The issue is on the end of the PHPBB program which is used to create/host the forum." Amazon hosts the pictures. Logan also knows our tech support and will be talking to him.
Remember, Pillage first THEN Burn ...

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Sun Jan 05, 2020 7:50 pm

OK, the problem with posting pictures has been fixed by our tech support! :thumb up: Here is his latest email to me:

"Picture uploading should be working now.

Turns out the images were being uploaded successfully but phpBB wasn't returning the status correctly to the frontend. Seems to be a bug in phpBB itself which I'll report but for now I've got it working by making a small change to the includes/startup.php file to prevent it from breaking the JSON output."
Remember, Pillage first THEN Burn ...

User avatar
JohnM
Contributor
Contributor
Posts: 322
Joined: Mon Sep 05, 2005 1:56 am
Location: NYC

Re: Problems posting pictures?

Post by JohnM » Sun Jan 05, 2020 10:02 pm

Thank you Brian!

I appreciate your diligence.

I preferred posting pictures to the forum server only because it will always be available for research for all of our members as opposed to other sites that may not always be available.

Thank you again,

John

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Sun Jan 05, 2020 10:46 pm

I agree with you totally John regarding posting here and not on other platforms. However, when you get into multiple pics in my experience, the forum is frustrating and ponderous. Consequently, I have opted for Smugmug but I too wonder about the future of this irreplaceable Pickelhaube Forum Reference which we have all created. We shall see, perhaps we ditch Amazon for something else.
Remember, Pillage first THEN Burn ...

ww1czechlegion
Exceptional Contributor
Exceptional Contributor
Posts: 808
Joined: Tue Mar 13, 2007 8:01 pm
Location: Iowa

Re: Problems posting pictures?

Post by ww1czechlegion » Sun Jan 05, 2020 11:45 pm

Thanks Brian, I appreciate this very much! =D>
by member JohnM:
I preferred posting pictures to the forum server only because it will always be available for research for all of our members as opposed to other sites that may not always be available.
I also agree with you John, as Brian states as well.

As a side note on this, a couple days ago I was viewing one of our member's photobucket images he posted on an older thread. (Remember, we have to now click on them to go directly to the photo bucket web site to view the photos clearly, and not all blurry like they appear on here.) It was not our forum member's fault, but what happened when I was clicking on the photos took me Totally By Surprise. Guess what happened on the photobucket website??? That lousy website has pop-ups on it for advertising, and Thank God my Norton Anti-Virus caught and Blocked a malicious pop-up that came through on that piece of garbage photobucket web site.

I also do not normally get any pop-ups on my browser because of the setting level I have selected.

So to me this is one more big reason as to why I believe it is in the best interest of this forum, if at all possible, to continue hosting our own photos directly on here. We never know what fiasco may lie ahead of us with outside photo hosting sites, and the way they may change the rules of the game in the future, just as photo bucket chose to do to us here that sadly wreaked disaster with so many of our important information threads on this fantastic forum. Sadly we lost a lot of superb information on some of those old outside photo hosted threads that now are almost useless without the photos on them.

Best Regards,

Alan

911car
Special Ranks Member
Special Ranks Member
Posts: 1887
Joined: Thu Sep 22, 2005 5:59 pm
Location: Los Angeles USA

Re: Problems posting pictures?

Post by 911car » Mon Jan 06, 2020 12:21 am

Test
L1062372.JPG

911car
Special Ranks Member
Special Ranks Member
Posts: 1887
Joined: Thu Sep 22, 2005 5:59 pm
Location: Los Angeles USA

Re: Problems posting pictures?

Post by 911car » Mon Jan 06, 2020 12:22 am

Great, it works.
Many thanks for your assistance, Brian.

911car
Special Ranks Member
Special Ranks Member
Posts: 1887
Joined: Thu Sep 22, 2005 5:59 pm
Location: Los Angeles USA

Re: Problems posting pictures?

Post by 911car » Mon Jan 06, 2020 12:25 am

ww1czechlegion wrote:
Sun Jan 05, 2020 11:45 pm
Thanks Brian, I appreciate this very much! =D>
by member JohnM:
I preferred posting pictures to the forum server only because it will always be available for research for all of our members as opposed to other sites that may not always be available.
I also agree with you John, as Brian states as well.

As a side note on this, a couple days ago I was viewing one of our member's photobucket images he posted on an older thread. (Remember, we have to now click on them to go directly to the photo bucket web site to view the photos clearly, and not all blurry like they appear on here.) It was not our forum member's fault, but what happened when I was clicking on the photos took me Totally By Surprise. Guess what happened on the photobucket website??? That lousy website has pop-ups on it for advertising, and Thank God my Norton Anti-Virus caught and Blocked a malicious pop-up that came through on that piece of garbage photobucket web site.

I also do not normally get any pop-ups on my browser because of the setting level I have selected.

So to me this is one more big reason as to why I believe it is in the best interest of this forum, if at all possible, to continue hosting our own photos directly on here. We never know what fiasco may lie ahead of us with outside photo hosting sites, and the way they may change the rules of the game in the future, just as photo bucket chose to do to us here that sadly wreaked disaster with so many of our important information threads on this fantastic forum. Sadly we lost a lot of superb information on some of those old outside photo hosted threads that now are almost useless without the photos on them.

Best Regards,

Alan
Thank you for the heads-up, Alan. I still enter Photobucket occasionally to pick up a picture but perhaps I should refrain... a pity, I have a lot up there.

User avatar
b.loree
Site Admin
Site Admin
Posts: 5318
Joined: Sun Sep 04, 2005 4:52 pm
Location: Ontario CN

Re: Problems posting pictures?

Post by b.loree » Mon Jan 06, 2020 10:39 am

As a High School History teacher of over 3.5 decades I am very much aware of the value of what we have created here. As I get older, I begin to think more often about what happens to the forum in the future. We all have an “expiry “ date and so far I have no health concerns but I have talked to Logan about keeping this alive if something should happen. Regarding the picture issue, I am going to talk to tech support and hopefully get some suggestions about getting something that is more user friendly. I am also going to go back into some of my older posts and fix the damage caused by Pbucket.
Remember, Pillage first THEN Burn ...

Post Reply